ubuntu下安装java && phpstorm

安装phpstorm要先安装java

安装java。。

[js]

sudo apt-get purge openjdk*

sudo add-apt-repository ppa:webupd8team/java

sudo apt-get update

sudo apt-get install oracle-java7-installer

sudo apt-get install oracle-java7-set-default

[/js]

 

之后安装phpstorm

[js]

wget http://download-cf.jetbrains.com/webide/PhpStorm-7.1.3.tar.gz

tar -xvf PhpStorm-7.1.3.tar.gz

cd PhpStorm-133.982/bin

./phpstorm.sh

[/js]


Warning: Use of undefined constant wp_related_posts - assumed 'wp_related_posts' (this will throw an Error in a future version of PHP) in /var/www/html/afox/wp-content/themes/minty/functions.php on line 206

Warning: Use of undefined constant related_entries - assumed 'related_entries' (this will throw an Error in a future version of PHP) in /var/www/html/afox/wp-content/themes/minty/functions.php on line 207
分享到:

发表评论

昵称

This site uses Akismet to reduce spam. Learn how your comment data is processed.

沙发空缺中,还不快抢~